<!DOCTYPE html>
	<html lang="en-GB" dir="ltr">
		<head>
			  <meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="http://www.communitynewslinesville.com/index.php/conneaut-school-district/2960-gould-s-ghouls" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="The Community News, of Crawford County, PA, Crawford County PA,newspaper" />
	<meta name="author" content="DAVID SCHAEF" />
	<meta name="description" content="The Community News of Western Crawford County, PA. Based in Linesville, PA., The Community News reports on local events and official meetings." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>GOULD’S GHOULS</title>
	<link href="/templates/js_impacto/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/system/css/modal.css?6859c0e8b5d6f919499efc68ce52371d" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/style-green.css" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/joomla30-green-extended.css" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/joomla30-green-responsive.css" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_impacto/wright/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"5536b53456edf5e387287679a17f7ea6","system.paths":{"root":"","base":""},"system.keepalive":{"interval":840000,"uri":"\/index.php\/component\/ajax\/?format=json"}}</script>
	<script src="/templates/js_impacto/js/jui/jquery.min.js?6859c0e8b5d6f919499efc68ce52371d" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?6859c0e8b5d6f919499efc68ce52371d" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?6859c0e8b5d6f919499efc68ce52371d" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?6859c0e8b5d6f919499efc68ce52371d" type="text/javascript"></script>
	<script src="/templates/js_impacto/js/jui/bootstrap.min.js?6859c0e8b5d6f919499efc68ce52371d" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?6859c0e8b5d6f919499efc68ce52371d" type="text/javascript"></script>
	<script src="/media/system/js/core.js?6859c0e8b5d6f919499efc68ce52371d" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?6859c0e8b5d6f919499efc68ce52371d" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?6859c0e8b5d6f919499efc68ce52371d" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?6859c0e8b5d6f919499efc68ce52371d" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?6859c0e8b5d6f919499efc68ce52371d" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>


		<script type="text/javascript">var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-1596062-9']);
          _gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();

          </script></head>
		<body class="is_unknown v_unknown  addGradient b_jdefault h_jdefault id_4 rev_3.1.8_3.1.4.4">
								<header id="header">
					<div class="container">
						<div class="row clearfix">
							<div id="logo" class="span12"><a href="http://www.communitynewslinesville.com/" class="image"><h2>The Community News of Western Crawford County, PA</h2><img src="http://www.communitynewslinesville.com/images/header-cnews-green.jpg" alt="" title="" /></a></div>
							<div class="clear"></div>
						</div>
					</div>
				</header>
				
				
				<div class="wrapper-content">
					<div class="container">
						
												
																		<div id="main-content" class="row-fluid">
							
							<aside id="sidebar1"  class="span3 clearfix">
								<div class="module">		<div class="moduletable">
							<h3>Main Menu</h3>
						<ul class="nav menu">
<li class="item-278"><a href="/index.php/download-your-digital-edition" >Download Your Digital Edition</a></li><li class="item-158 active"><a href="/index.php" >Home</a></li><li class="item-2"><a href="/index.php/conneaut-lake" >Conneaut Lake News</a></li><li class="item-4 current"><a href="/index.php/conneaut-school-district" >Conneaut School District</a></li><li class="item-20"><a href="/index.php/lisas-rants-and-raves-" >Lisa's Rants and Raves</a></li><li class="item-32"><a href="/index.php/horsin-around-with-roseanne" >Horsin’ Around</a></li><li class="item-186"><a href="/index.php/in-and-around-beaver-center" >In and Around Beaver Center</a></li><li class="item-187"><a href="/index.php/in-and-around-conneaut-valley" >In and Around Conneaut Valley</a></li><li class="item-188"><a href="/index.php/in-the-atlantic-community" >In The Atlantic Community</a></li><li class="item-23"><a href="/index.php/search-this-site" >Search This Site</a></li></ul>
		</div>
			<div class="moduletable">
							<h3>New Articles</h3>
						<ul class="latestnews nav nav-list">  	<li>
		<a href="/index.php/in-the-atlantic-community/2974-preventing-gloominess">
							<i class="icon-file"></i>
						Preventing Gloominess</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/2973-springboro-library-happenings-11-13-17">
							<i class="icon-file"></i>
						Springboro Library happenings 11/13/17</a>
	</li>
	<li>
		<a href="/index.php/horsin-around-with-roseanne/2972-legends-of-the-caucasus-part-ii">
							<i class="icon-file"></i>
						Legends of the Caucasus, Part II</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/2971-mother-this-is-your-birthday-gift">
							<i class="icon-file"></i>
						Mother, this is your birthday gift!</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/2970-headlines-for-november-13-2017">
							<i class="icon-file"></i>
						Headlines for November 13, 2017</a>
	</li>
	<li>
		<a href="/index.php/horsin-around-with-roseanne/2969-remembering-the-late-fred-dewalt">
							<i class="icon-file"></i>
						Remembering the late Fred DeWalt:</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/2968-i-respectfully-request-that-you-cease-with-the-r-word-insanity">
							<i class="icon-file"></i>
						I respectfully request that you cease with the 'R Word' insanity</a>
	</li>
	<li>
		<a href="/index.php/in-the-atlantic-community/2967-are-you-backing-up-or-moving-forward">
							<i class="icon-file"></i>
						Are You Backing Up or Moving Forward?</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/2966-springboro-library-happenings-11-6-17">
							<i class="icon-file"></i>
						Springboro Library happenings 11/6/17</a>
	</li>
	<li>
		<a href="/index.php/conneaut-lake/2965-costume-contest">
							<i class="icon-file"></i>
						Costume Contest</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/2964-annual-test-results-middle-school-future-school-board-topics">
							<i class="icon-file"></i>
						Annual test results, middle school future school board topics</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/2963-mother-s-mishap">
							<i class="icon-file"></i>
						Mother's mishap</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/2962-springboro-library-happenings-10-30-17">
							<i class="icon-file"></i>
						Springboro Library happenings 10/30/17</a>
	</li>
	<li>
		<a href="/index.php/in-the-atlantic-community/2961-cherishing-good-neighbors">
							<i class="icon-file"></i>
						Cherishing Good Neighbors</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/2960-gould-s-ghouls">
							<i class="icon-file"></i>
						GOULD’S GHOULS</a>
	</li>
	<li>
		<a href="/index.php/conneaut-lake/2959-lawyer-leaving-prez-stepping-down">
							<i class="icon-file"></i>
						Lawyer leaving, prez stepping down</a>
	</li>
	<li>
		<a href="/index.php/horsin-around-with-roseanne/2958-legends-of-the-caucasus">
							<i class="icon-file"></i>
						Legends of the Caucasus</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/2957-what-s-my-bag">
							<i class="icon-file"></i>
						What's my bag?</a>
	</li>
	<li>
		<a href="/index.php/in-the-atlantic-community/2956-looking-up">
							<i class="icon-file"></i>
						Looking Up</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/2955-springboro-library-happenings-10-23-17">
							<i class="icon-file"></i>
						Springboro Library happenings 10/23/17</a>
	</li>
</ul>
		</div>
	</div>
							</aside>
							
							<section class="span6" id="main">
																								
								<div id="system-message-container">
	</div>
<div class="item-page">
		<div class="page-header">
		<h1> Conneaut School District </h1>
	</div>
	
	

					<h2>
												<a href="/index.php/conneaut-school-district/2960-gould-s-ghouls"> GOULD’S GHOULS</a>
									</h2>

						
			

				


	
	
		
	
					

			<div style="text-align:center;display:block;width:100%;">
	<img style="display:inline-block;" src="/images/news-2017-4/ghouls.jpg"  alt="" />
</div>

<!-- bof caption -->
<div style="width:100%;text-align:justify;">
	<p style="display:inline-block;font-size:8pt;text-align:justify; width: 98%;;"><strong>GOULD’S GHOULS - In the spirit of the Halloween season, members of the Conneaut Area Senior High School Eagle Football team took part in the Trick or Trunk event held at the Linesville Little League ball field in downtown Linesville, the football players part of head coach Pat Gould’s Ghouls. They passed out candy and treats from their football helmets, as part of the first sponsored event by the newly formed Linesville Community Business Association. About 5 dozen cars and trucks filled the baseball field as groups and individuals passed out treats from decorated vehicles, a DJ played music and s’mores were served. Hundreds of children and adults flooded the field and many also attended Mickle’s Haunted Barn across the side street.</strong></p>
</div> 

	
<ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="Annual test results, middle school future school board topics" aria-label="Previous article: Annual test results, middle school future school board topics" href="/index.php/conneaut-school-district/2964-annual-test-results-middle-school-future-school-board-topics" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="CASH ROYALTY" aria-label="Next article: CASH ROYALTY" href="/index.php/conneaut-school-district/2954-cash-royalty" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
					

	 </div>

															</section>
							
							<aside id="sidebar2"  class="span3 clearfix">
								<div class="module">		<div class="moduletable">
							<h3>Digital Edition Menu</h3>
						<ul class="nav menu">
<li class="item-403"><a href="/index.php/purchase-digital-edition" >Purchase Digital Edition</a></li><li class="item-404"><a href="/index.php/your-digital-edition-download" >Your Digital Edition Download</a></li></ul>
		</div>
			<div class="moduletable">
							<h3>Digital Edition Login</h3>
						<form action="/index.php/conneaut-school-district" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Username"></span>
							<label for="modlgn-username" class="element-invisible">Username</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Username" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Password">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Password							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Password" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Remember Me</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn">Log in</button>			</div>
		</div>
						<li>
					<a href="/index.php/component/users/?view=remind">
					Forgot your username?</a>
				</li>
				<li>
					<a href="/index.php/component/users/?view=reset">
					Forgot your password?</a>
				</li>
			</ul>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cDovL3d3dy5jb21tdW5pdHluZXdzbGluZXN2aWxsZS5jb20vaW5kZXgucGhwL2Nvbm5lYXV0LXNjaG9vbC1kaXN0cmljdC8yOTYwLWdvdWxkLXMtZ2hvdWxz" />
		<input type="hidden" name="5536b53456edf5e387287679a17f7ea6" value="1" />	</div>
	</form>
		</div>
			<div class="moduletable">
							<h3>The Community News</h3>
						<ul class="nav menu">
<li class="item-44"><a href="/index.php/advertising" >Advertise in The Community News</a></li><li class="item-47"><a href="/index.php/contact-the-community-news" >Contact Community News</a></li><li class="item-13"><a href="/index.php/printing-services" >Printing</a></li><li class="item-24"><a href="/index.php/where-to-buy-your-copy" >Where to Buy Your copy</a></li><li class="item-25"><a href="/index.php/how-to-subscribe" >How To Subscribe</a></li><li class="item-26"><a href="/index.php/order-pictures-from-the-community-news" >Order Pictures from The Community News</a></li></ul>
		</div>
			<div class="moduletable">
							<h3>Look Here</h3>
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/6"
							title="Tom&#039;s Computer Service">
							<img
								src="http://www.communitynewslinesville.com/images/banners/toms-screen-share.jpg"
								alt="Tom's Computer Service"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<div style="display: block; text-align: center; margin: 15px 0px 15px 0px;"><a target="_blank" href="https://www.facebook.com/the.community.news" title="Facebook"><img style="display: inline-block;" src="/images/facebook_logo.jpg" alt="Facebook" title="Facebook" /></a></div></div>
		</div>
			<div class="moduletable">
							<h3>Digital Edition</h3>
						

<div class="custom"  >
	<div style="&quot;display: block;" center=""><a href="/index.php/purchase-digital-edition" title="Purchase your Copy or Subscription Now!"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/digital/buy-now-button.jpg" alt="buy-now-button" width="158" height="60" /></a> <a href="/index.php/purchase-digital-edition"><img style="display: block; margin-left: auto; margin-right: auto;" title="Go to the purchase Page Now!" src="/images/stories/digital/front-page-158px.jpg" alt="image of newspaper, front page" width="158" height="201" /></a></div></div>
		</div>
	</div>
							</aside>
						</div>
						

					</div>
				</div>

			
			<div class="wrapper-footer clearfix">
			    <footer id="footer"  class="footer sticky">
					

					<div class="footer-content">
												<div class="container">
							
														
<script src='/templates/js_impacto/wright/js/utils.js' type='text/javascript'></script>
<script src='/templates/js_impacto/wright/js/stickyfooter.js' type='text/javascript'></script>

						</div>
					</div>
				</footer>
			</div>

			<script type="text/javascript" src="/templates/js_impacto/js/jquery.innerfade.js"></script>
			<script type="text/javascript" src="/templates/js_impacto/js/impacto.js"></script>
		</body>
	</html>