<!DOCTYPE html>
	<html lang="en-GB" dir="ltr">
		<head>
			  <meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="http://www.communitynewslinesville.com/index.php/conneaut-school-district/3032-headlines-for-march-5-2018" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="The Community News, of Crawford County, PA, Crawford County PA,newspaper" />
	<meta name="author" content="DAVID SCHAEF" />
	<meta name="description" content="The Community News of Western Crawford County, PA. Based in Linesville, PA., The Community News reports on local events and official meetings." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Headlines for March 5, 2018</title>
	<link href="/templates/js_impacto/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/system/css/modal.css?b5fc1f40d3f7958f6678dd1307999bab" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/style-green.css" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/joomla30-green-extended.css" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/joomla30-green-responsive.css" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_impacto/wright/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"744d4981438fc6bb626709376669e399","system.paths":{"root":"","base":""},"system.keepalive":{"interval":840000,"uri":"\/index.php\/component\/ajax\/?format=json"}}</script>
	<script src="/templates/js_impacto/js/jui/jquery.min.js?b5fc1f40d3f7958f6678dd1307999bab" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?b5fc1f40d3f7958f6678dd1307999bab" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?b5fc1f40d3f7958f6678dd1307999bab" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?b5fc1f40d3f7958f6678dd1307999bab" type="text/javascript"></script>
	<script src="/templates/js_impacto/js/jui/bootstrap.min.js?b5fc1f40d3f7958f6678dd1307999bab" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?b5fc1f40d3f7958f6678dd1307999bab" type="text/javascript"></script>
	<script src="/media/system/js/core.js?b5fc1f40d3f7958f6678dd1307999bab" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?b5fc1f40d3f7958f6678dd1307999bab" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?b5fc1f40d3f7958f6678dd1307999bab" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?b5fc1f40d3f7958f6678dd1307999bab" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?b5fc1f40d3f7958f6678dd1307999bab" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>


		<script type="text/javascript">var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-1596062-9']);
          _gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();

          </script></head>
		<body class="is_unknown v_unknown  addGradient b_jdefault h_jdefault id_4 rev_3.1.8_3.1.4.4">
								<header id="header">
					<div class="container">
						<div class="row clearfix">
							<div id="logo" class="span12"><a href="http://www.communitynewslinesville.com/" class="image"><h2>The Community News of Western Crawford County, PA</h2><img src="http://www.communitynewslinesville.com/images/header-cnews-green.jpg" alt="" title="" /></a></div>
							<div class="clear"></div>
						</div>
					</div>
				</header>
				
				
				<div class="wrapper-content">
					<div class="container">
						
												
																		<div id="main-content" class="row-fluid">
							
							<aside id="sidebar1"  class="span3 clearfix">
								<div class="module">		<div class="moduletable">
							<h3>Main Menu</h3>
						<ul class="nav menu">
<li class="item-278"><a href="/index.php/download-your-digital-edition" >Download Your Digital Edition</a></li><li class="item-158 active"><a href="/index.php" >Home</a></li><li class="item-2"><a href="/index.php/conneaut-lake" >Conneaut Lake News</a></li><li class="item-4 current"><a href="/index.php/conneaut-school-district" >Conneaut School District</a></li><li class="item-20"><a href="/index.php/lisas-rants-and-raves-" >Lisa's Rants and Raves</a></li><li class="item-32"><a href="/index.php/horsin-around-with-roseanne" >Horsin’ Around</a></li><li class="item-187"><a href="/index.php/in-and-around-conneaut-valley" >In and Around Conneaut Valley</a></li><li class="item-188"><a href="/index.php/in-the-atlantic-community" >In The Atlantic Community</a></li><li class="item-23"><a href="/index.php/search-this-site" >Search This Site</a></li></ul>
		</div>
			<div class="moduletable">
							<h3>New Articles</h3>
						<ul class="latestnews nav nav-list">  	<li>
		<a href="/index.php/conneaut-school-district/3032-headlines-for-march-5-2018">
							<i class="icon-file"></i>
						Headlines for March 5, 2018</a>
	</li>
	<li>
		<a href="/index.php/in-the-atlantic-community/3031-hope-for-tomorrow">
							<i class="icon-file"></i>
						Hope for Tomorrow</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/3030-springboro-library-happenings-2-26-18">
							<i class="icon-file"></i>
						Springboro Library happenings 2/26/18</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/3029-corp-media">
							<i class="icon-file"></i>
						*&^%$ Corp media</a>
	</li>
	<li>
		<a href="/index.php/conneaut-lake/3028-headlines-for-february-26-2018">
							<i class="icon-file"></i>
						Headlines for February 26, 2018</a>
	</li>
	<li>
		<a href="/index.php/in-the-atlantic-community/3027-good-choices-good-life">
							<i class="icon-file"></i>
						Good Choices,  Good Life</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/3026-springboro-library-happenings-2-19-18">
							<i class="icon-file"></i>
						Springboro Library happenings 2/19/18</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/3025-stump-the-host-birthday-version">
							<i class="icon-file"></i>
						“Stump the Host” birthday version</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/3024-headlines-for-february-19-2018">
							<i class="icon-file"></i>
						Headlines for February 19, 2018</a>
	</li>
	<li>
		<a href="/index.php/in-the-atlantic-community/3023-oh-boy-it-s-valentine-s-day-again">
							<i class="icon-file"></i>
						Oh, Boy.  It’s Valentine’s Day Again.</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/3022-springboro-library-happenings-2-12-18">
							<i class="icon-file"></i>
						Springboro Library happenings 2/12/18</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/5-linesville-espyville-harmonsburg/news/3021-the-community-news-31st-birthday">
							<i class="icon-file"></i>
						The Community News - 31st Birthday</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/3020-surprise-conneaut-middle-school-planning-delayed">
							<i class="icon-file"></i>
						Headlines for February 12, 2018</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/3019-springboro-library-happenings-2-5-18">
							<i class="icon-file"></i>
						Springboro Library happenings 2/5/18</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/3018-post-card-drive-and-other-shenanigans">
							<i class="icon-file"></i>
						Post card “drive” and other shenanigans</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/3017-headlines-for-february-5-2018">
							<i class="icon-file"></i>
						Headlines for February 5, 2018</a>
	</li>
	<li>
		<a href="/index.php/horsin-around-with-roseanne/2140-animals-dont-dump-people">
							<i class="icon-file"></i>
						 Animals don’t dump people</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/3016-up-in-smoke">
							<i class="icon-file"></i>
						Up in Smoke</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/3015-springboro-library-happenings-1-29-18">
							<i class="icon-file"></i>
						 Springboro Library happenings 1/29/18</a>
	</li>
	<li>
		<a href="/index.php/in-the-atlantic-community/3014-remember-and-be-thankful">
							<i class="icon-file"></i>
						Remember and be Thankful</a>
	</li>
</ul>
		</div>
	</div>
							</aside>
							
							<section class="span6" id="main">
																
								<div id="above-content" class="clearfix">
											<div class="moduletable">
						

<div class="custom"  >
	<div style="text-align:center;">
<h1>Change Time! Spring Ahead!</h1>
<h2>Sunday, March 11!</h2>
<p>Remember to turn your clocks ahead one hour
when going to bed Saturday, March 10, as Daylight
Savings  Time returns  Sunday, March 11, at 2 a.m.</p>
</div></div>
		</div>
	
								</div>
																								
								<div id="system-message-container">
	</div>
<div class="item-page">
		<div class="page-header">
		<h1> Conneaut School District </h1>
	</div>
	
	

					<h2>
												<a href="/index.php/conneaut-school-district/3032-headlines-for-march-5-2018"> Headlines for March 5, 2018</a>
									</h2>

						
			

				


	
	
		
	
					

			<div style="text-align: justify;">
    <p><span style="color: green; font-size: 20px; font-weight: bold;"><!--TITLE-->Dollar General store proposed in Hartstown, supervisors told</span><br /> <span class="small">Written by David Shaef
    <!-- STORY TEXT --><p>Greg Mayle, Conneaut School District business manager, was arrested Saturday, Feb. 24, as the result of alleged incident with his girl friend, also an employee of the school district.</p>
<p>Mayle, who has worked for the district since 2015, is alleged to have repeatedly pushed the woman, choked her around the neck, and chased her around the house they were sharing at 21586 Route 285,  east of Conneaut Lake, near Cochranton, according to the criminal complaint filed by State Police.</p>
<p>He was arraigned before District Judge Sam Pendolino Saturday, Feb. 24.</p>
<p>According to Conneaut Schools Superintendent Jarrin Sperry, Greg Mayle is still employed by the district. He has been using his contracted days and has not been back to work yet, Sperry noted on Thursday.  The position of the district at this point is to wait and see how it  plays out in the court system, Sperry said.  </p>
<p>Further, the superintendent said George Joseph, board lawyer, “has been consulted since the incident became known and is helping the board in its decisions.  At this point, he is still employed and is expected to come back to work at some time.”</p>
<p>The girl  friend, according to reports, went out for the evening with Mayle at the home with the woman’s child and his own child. When she returned, State Police having responded at about 1:50 a.m. Saturday morning, it was because her child called 911 to report the alleged incident.  - See Arrest page 2</p>
    <p>&nbsp;</p>
	
	<p><span style="color: green; font-size: 20px; font-weight: bold;"><!--TITLE-->Dollar General store proposed in Hartstown, supervisors told</span><br /> <span class="small">Written by Christy Lindsay
    <!-- STORY TEXT --><p>Steckbeck Engineering &amp; Surveying, Inc. is requesting information prior to beginning the process of building a Dollar General in Hartstown. It will be located at 6278 Main Street, between the Walters and Hilton properties on Route 18. Stakes are already posted on the proposed site West Fallowfield Township supervisors learned when they met Thursday, March 1, 2018. </p>
<p>Chairman Marguerite Scullin called the meeting to order and led the Pledge of Allegiance. Supervisors Cecil Courtney and Jim Saulsbery attended as did Secretary/Treasurer Brenda Williams. One resident was present.</p>
<p> Scullin motioned to approve minutes of the February 1, 2018 meeting and expenditures, receipts and fund balances. Courtney seconded.  </p>
<p>Rocky Glen Road plowing</p>
<p>A visitor asked roadmaster Courtney why he was only plowing Rocky Glen Road up to Rocky Glen Cemetery instead of plowing to the township  - See Hartstown page 11</p>
    <p>&nbsp;</p>
    
	<p><span style="color: green; font-size: 20px; font-weight: bold;"><!--TITLE-->Construction nears in Conneaut Lake Borough under improvement plan</span><br /> <span class="small">Written by Roseanne Staab</span></p>
    <!-- STORY TEXT --><p> Conneaut Lake Borough Council held the February public meeting with Chairman Dick Holabaugh leading the salute to the American flag. Council members present were Bill Eldridge, John Chuey, Mayor John O’Grady, and Penny Monahan. Absent were Billy Paris, Mike Krepps and Michael B. Kribbs. Secretary Beverly Mobley took minutes and there were 6 citizens present.</p>
<p>For Public Comment, Sandy Porter stood to speak to Council regarding the annual Paddlefest Kayak Race, held each year in August. Porter spoke about the insurance policy and event permit.</p>
<p>On another topic, Sandy Eldridge spoke about the annual Ice House Festival, which  features ice sculptures and a chili cook-off.</p>
<p>Also under Public Comment, a representative from the Knights of Columbus, a Catholic men’s organization and charity, stood to request that March 10, 2018, be designated “Knights of Columbus Day” in Conneaut Lake Borough, to recognize the 50 year anniversary of the organization locally</p>
<p>Knights of Columbus began in 1882, and the group is dedicated to the principles of charity and patriotism, among others. They are a major sponsor of Eternal Word Television Network, and the KOC helps many other local organizations in Crawford County.</p>
<p>Council agreed to make March 10 “Knights of Columbus Day.”</p>
<p>Construction ahead</p>
<p> Councilman   - To Build page 7</p>
    <p>Read more in this weeks issue.</p>
    <hr />
    <p style="font-weight: bold; font-style: italic; color: #3366ff;">For additional details about these stories , as well as the headlines noted below,
	please purchase a Monday, <!-- DATE HERE  -->March 5, newspaper at <a href="http://www.communitynewslinesville.com/index.php/where-to-buy-your-copy" target="_selfs"> <span style="color: #0000ff; text-decoration: underline;">area locations</span></a> or a <a href="/cnewsdigital/" target="_selfs"> <span style="color: #0000ff; text-decoration: underline;">digital download</span></a> of the paper.</p>
    <ul style="font-weight: bold; line-height: 30px; color: #3366ff;">
        <li>CONNEAUT	TOWNSHIP	CHANGES	MEETING</li>
        <li>BE DRUG AND ALCOHOL FREE! PAGES 18, 19!</li>
        <li>ROLLING FIELDS SOLD</li>
    </ul>
    <hr />
</div> 

	
<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Headlines for February 19, 2018" aria-label="Next article: Headlines for February 19, 2018" href="/index.php/conneaut-school-district/3024-headlines-for-february-19-2018" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
					

	 </div>

															</section>
							
							<aside id="sidebar2"  class="span3 clearfix">
								<div class="module">		<div class="moduletable">
							<h3>Digital Edition Menu</h3>
						<ul class="nav menu">
<li class="item-403"><a href="/index.php/purchase-digital-edition" >Purchase Digital Edition</a></li><li class="item-404"><a href="/index.php/your-digital-edition-download" >Your Digital Edition Download</a></li></ul>
		</div>
			<div class="moduletable">
							<h3>Digital Edition Login</h3>
						<form action="/index.php/conneaut-school-district" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Username"></span>
							<label for="modlgn-username" class="element-invisible">Username</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Username" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Password">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Password							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Password" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Remember Me</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn">Log in</button>			</div>
		</div>
						<li>
					<a href="/index.php/component/users/?view=remind">
					Forgot your username?</a>
				</li>
				<li>
					<a href="/index.php/component/users/?view=reset">
					Forgot your password?</a>
				</li>
			</ul>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cDovL3d3dy5jb21tdW5pdHluZXdzbGluZXN2aWxsZS5jb20vaW5kZXgucGhwL2Nvbm5lYXV0LXNjaG9vbC1kaXN0cmljdC8zMDMyLWhlYWRsaW5lcy1mb3ItbWFyY2gtNS0yMDE4" />
		<input type="hidden" name="744d4981438fc6bb626709376669e399" value="1" />	</div>
	</form>
		</div>
			<div class="moduletable">
							<h3>The Community News</h3>
						<ul class="nav menu">
<li class="item-44"><a href="/index.php/advertising" >Advertise in The Community News</a></li><li class="item-47"><a href="/index.php/contact-the-community-news" >Contact Community News</a></li><li class="item-13"><a href="/index.php/printing-services" >Printing</a></li><li class="item-24"><a href="/index.php/where-to-buy-your-copy" >Where to Buy Your copy</a></li><li class="item-25"><a href="/index.php/how-to-subscribe" >How To Subscribe</a></li><li class="item-26"><a href="/index.php/order-pictures-from-the-community-news" >Order Pictures from The Community News</a></li></ul>
		</div>
			<div class="moduletable">
							<h3>Look Here</h3>
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/9"
							title="Straub Insurance">
							<img
								src="http://www.communitynewslinesville.com/images/banners/straub-banner.jpg"
								alt="Straub Insurance"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<div style="display: block; text-align: center; margin: 15px 0px 15px 0px;"><a target="_blank" href="https://www.facebook.com/the.community.news" title="Facebook"><img style="display: inline-block;" src="/images/facebook_logo.jpg" alt="Facebook" title="Facebook" /></a></div></div>
		</div>
			<div class="moduletable">
							<h3>Digital Edition</h3>
						

<div class="custom"  >
	<div style="&quot;display: block;" center=""><a href="/index.php/purchase-digital-edition" title="Purchase your Copy or Subscription Now!"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/digital/buy-now-button.jpg" alt="buy-now-button" width="158" height="60" /></a> <a href="/index.php/purchase-digital-edition"><img style="display: block; margin-left: auto; margin-right: auto;" title="Go to the purchase Page Now!" src="/images/stories/digital/front-page-158px.jpg" alt="image of newspaper, front page" width="158" height="201" /></a></div></div>
		</div>
	</div>
							</aside>
						</div>
						

					</div>
				</div>

			
			<div class="wrapper-footer clearfix">
			    <footer id="footer"  class="footer sticky">
					

					<div class="footer-content">
												<div class="container">
							
														
<script src='/templates/js_impacto/wright/js/utils.js' type='text/javascript'></script>
<script src='/templates/js_impacto/wright/js/stickyfooter.js' type='text/javascript'></script>

						</div>
					</div>
				</footer>
			</div>

			<script type="text/javascript" src="/templates/js_impacto/js/jquery.innerfade.js"></script>
			<script type="text/javascript" src="/templates/js_impacto/js/impacto.js"></script>
		</body>
	</html>