<!DOCTYPE html>
	<html lang="en-GB" dir="ltr">
		<head>
			  <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<base href="http://www.communitynewslinesville.com/index.php/conneaut-school-district/2723-headlines-for-december-5-2016" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="The Community News, of Crawford County, PA, Crawford County PA,newspaper" />
	<meta name="author" content="DAVID SCHAEF" />
	<meta name="description" content="The Community News of Western Crawford County, PA. Based in Linesville, PA., The Community News reports on local events and official meetings." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Headlines for December 5, 2016</title>
	<link href="/templates/js_impacto/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/system/css/modal.css" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/style-green.css" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/joomla30-green-extended.css" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/joomla30-green-responsive.css" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_impacto/wright/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<script src="/templates/js_impacto/js/jui/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/templates/js_impacto/js/jui/bootstrap.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/media/system/js/modal.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	</script>


		<script type="text/javascript">var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-1596062-9']);
          _gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();

          </script></head>
		<body class="is_unknown v_unknown  addGradient b_jdefault h_jdefault id_4 rev_3.1.8_3.1.4.4">
								<header id="header">
					<div class="container">
						<div class="row clearfix">
							<div id="logo" class="span12"><a href="http://www.communitynewslinesville.com/" class="image"><h2>The Community News of Western Crawford County, PA</h2><img src="http://www.communitynewslinesville.com/images/header-cnews-green.jpg" alt="" title="" /></a></div>
							<div class="clear"></div>
						</div>
					</div>
				</header>
				
				
				<div class="wrapper-content">
					<div class="container">
						
												
																		<div id="main-content" class="row-fluid">
							
							<aside id="sidebar1"  class="span3 clearfix">
								<div class="module">		<div class="moduletable">
							<h3>Main Menu</h3>
						<ul class="nav menu">
<li class="item-278"><a  href="http://www.communitynewslinesville.com/index.php/test/category/cnews-downloads" >Download Your Digital Edition</a></li><li class="item-158 active"><a href="/index.php" >Home</a></li><li class="item-2"><a href="/index.php/conneaut-lake" >Conneaut Lake News</a></li><li class="item-4 current"><a href="/index.php/conneaut-school-district" >Conneaut School District</a></li><li class="item-20"><a href="/index.php/lisas-rants-and-raves-" >Lisa's Rants and Raves</a></li><li class="item-32"><a href="/index.php/horsin-around-with-roseanne" >Horsin’ Around</a></li><li class="item-186"><a href="/index.php/in-and-around-beaver-center" >In and Around Beaver Center</a></li><li class="item-187"><a href="/index.php/in-and-around-conneaut-valley" >In and Around Conneaut Valley</a></li><li class="item-188"><a href="/index.php/in-the-atlantic-community" >In The Atlantic Community</a></li><li class="item-23"><a href="/index.php/search-this-site" >Search This Site</a></li><li class="item-36"><a  href="http://www.communitynewslinesville.com/cnewsdigital/" >Digital Edition</a></li><li class="item-277"><a href="/index.php/test" >Test</a></li></ul>
		</div>
			<div class="moduletable">
							<h3>New Articles</h3>
						<ul class="latestnews nav nav-list">  	<li>
		<a href="/index.php/in-the-atlantic-community/2740-peace-on-earth">
							<i class="icon-file"></i>
						Peace on Earth</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/26-conneaut-lake/in-the-conneaut-valley-community/2739-springboro-library-happenings-12-19-2016">
							<i class="icon-file"></i>
						Springboro Library happenings 12/19/2016</a>
	</li>
	<li>
		<a href="/index.php/horsin-around-with-roseanne/2738-joy-to-the-world-and-other-year-end-blessings">
							<i class="icon-file"></i>
						Joy to the World and other year end blessings</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/2737-my-usual-end-of-year-love-fest-sort-of-column">
							<i class="icon-file"></i>
						My usual end-of-year love fest sort of column</a>
	</li>
	<li>
		<a href="/index.php/conneaut-lake/2736-merry-christmas">
							<i class="icon-file"></i>
						MERRY CHRISTMAS</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/2735-headlines-for-december-19-2016">
							<i class="icon-file"></i>
						Headlines for December 19, 2016</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/2734-trumpstralia">
							<i class="icon-file"></i>
						“Trumpstralia”</a>
	</li>
	<li>
		<a href="/index.php/in-the-atlantic-community/2733-light-in-darkness">
							<i class="icon-file"></i>
						Light in Darkness</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/2732-springboro-library-happenings-12-12-2016">
							<i class="icon-file"></i>
						Springboro Library happenings 12/12/2016</a>
	</li>
	<li>
		<a href="/index.php/horsin-around-with-roseanne/2731-ace-it">
							<i class="icon-file"></i>
						Ace It</a>
	</li>
	<li>
		<a href="/index.php/conneaut-lake/2730-santa-visits">
							<i class="icon-file"></i>
						SANTA VISITS</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/2729-headlines-for-december-12-2016">
							<i class="icon-file"></i>
						Headlines for December 12, 2016</a>
	</li>
	<li>
		<a href="/index.php/in-the-atlantic-community/2727-prove-it">
							<i class="icon-file"></i>
						Prove It</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/2724-thanksgiving-feast">
							<i class="icon-file"></i>
						THANKSGIVING FEAST</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/2728-support-local-businesses-or-else">
							<i class="icon-file"></i>
						Support local businesses or else....</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/2726-springboro-library-happenings-12-5-2016">
							<i class="icon-file"></i>
						Springboro Library happenings 12/5/2016</a>
	</li>
	<li>
		<a href="/index.php/horsin-around-with-roseanne/2725-a-short-on-swiss-and-swedish-warmbloods">
							<i class="icon-file"></i>
						A short on Swiss and Swedish Warmbloods</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/2723-headlines-for-december-5-2016">
							<i class="icon-file"></i>
						Headlines for December 5, 2016</a>
	</li>
	<li>
		<a href="/index.php/horsin-around-with-roseanne/2722-whoa-comrade">
							<i class="icon-file"></i>
						Whoa, Comrade</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/2721-corporate-america-finally-unveiled-for-all-to-see">
							<i class="icon-file"></i>
						Corporate America finally unveiled for all to see</a>
	</li>
</ul>
		</div>
	</div>
							</aside>
							
							<section class="span6" id="main">
																								
								<div id="system-message-container">
	</div>
<div class="item-page">
		<div class="page-header">
		<h1> Conneaut School District </h1>
	</div>
	
	

					<h2>
												<a href="/index.php/conneaut-school-district/2723-headlines-for-december-5-2016"> Headlines for December 5, 2016</a>
									</h2>

						
			

				


	
	
		
	
					

			<div style="text-align: justify;">
    <p><span style="color: green; font-size: 20px; font-weight: bold;"><!--TITLE-->VB coach resigning Conneaut position</span><br /> <span class="small">Written by David Schaef</span></p>
    <!-- STORY TEXT --><p>Conneaut Area Senior High highly successful girl’s volleyball coach Tim Schleicher is resigning his position with action expected to be taken on the resignation at a Conneaut School Board meeting next week.</p>
				<p>Schleicher’s successes include a District 10 title, Region title, and a state PIAA Western Semi Final berth, not to mention undefeated Region record. Schleicher’s 2015 Region record was 10-0, 15-2 overall, The team made the playoffs again this year.</p>
				<p>He has served 11 years as head coach; 2006 fall at Linesville High School was his first season as head coach in the program.</p>
				<p>Records at Linesville High and CASH include - L.H.S. Region Champs in 2010 and 2011; CASH Region Champs in 2012, 2013, 2014, 2015; Dist. X Champs L.H.S. 2011 and CASH 2013; and PIAA State Champs L.H.S. 2011</p>
				<p>Season by season records are as follows - CONNEAUT - 2016: 11-6; 2015: 15-2; 2014: 10-5; 2013: 18-2; 2012: 14-2; Region 4 Champions: 2012, 2013, 2014, 2015; District 10 Champions: 2013; CASH overall record 68-17;</p>
				<p>LINESVILLE - 2011: 25-0; 2010: 18-3; 2009: 4-12 2008: 6-10; 2007: 4-12; 2006: 5-11. LINESVILLE overall 63-47.</p>
    <p>&nbsp;</p>
	
    <p><span style="color: green; font-size: 20px; font-weight: bold;"><!--TITLE-->CL Police agreement extended 5 years</span><br /> <span class="small">Written by Lisa Houserman</span></p>
    <!-- STORY TEXT --><p>Officer Huddleson attended the November meeting of the Conneaut Lake Regional Police Commission in order to impart the report in Chief Pfeifer&apos;s absence. He was also on hand to answer and/or explain questions and concerns put forth by said commission.</p>
				<p>Sadsbury Supervisors Kevin VanHonk, Lyle Hoovler and Bonnie Smith were all in attendance as were Borough Council President Richard Holabaugh and Mayor Tim Kaider. Secretary Rose Mumau was also on hand. As was mentioned above, Police Chief Todd Pfeifer was unable to attend.</p>
				<p>A brief discussion took place about the budget with Mumau saying that they are in the black for the most part. Winter tires have been placed on the vehicles by the time of this report and new tires are on the horizon for spring. Huddleson wasn&apos;t certain that winter tires had been utilized last winter because it had been mild.</p>
				<p>Under New Business, a motion was made, seconded and carried to approve payment of the 2017 Solvency Fee for relief from charges. This is pursuant to PA UC Law for reimbursable employers and was in the amount of $511.70. </p>
				<p>A motion was also carried to adopt Resolution 2016-1 Waiver of Employee contributions to pension plan for 2017 only. This is carried out annually and according to Mumau they have always waived it in the past.</p>
    <p>Read more in this weeks issue.</p>
    <hr />
    <p style="font-weight: bold; font-style: italic; color: #3366ff;">For additional details about these stories , as well as the headlines noted below,
	please purchase a Monday, <!-- DATE HERE  -->December 5, newspaper at <a href="http://www.communitynewslinesville.com/index.php/where-to-buy-your-copy" target="_selfs"> <span style="color: #0000ff; text-decoration: underline;">area locations</span></a> or a <a href="/cnewsdigital/" target="_selfs"> <span style="color: #0000ff; text-decoration: underline;">digital download</span></a> of the paper.</p>
    <ul style="font-weight: bold; line-height: 30px; color: #3366ff;">
        <li>AREA BUSINESSES: SHOP LOCAL FOR HOLIDAYS!</li>
        <li>Open House at Ardis and Now & Again Gift Shop!</li>
        <li>CASH grads in movie</li>
    </ul>
    <hr />
</div> 

	
<ul class="pager pagenav">
	<li class="previous">
		<a href="/index.php/conneaut-school-district/2724-thanksgiving-feast" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/index.php/conneaut-school-district/2706-headlines-for-november-14-2016" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
					

	 </div>
															</section>
							
							<aside id="sidebar2"  class="span3 clearfix">
								<div class="module">		<div class="moduletable">
							<h3>The Community News</h3>
						<ul class="nav menu">
<li class="item-44"><a href="/index.php/advertising" >Advertise in The Community News</a></li><li class="item-47"><a href="/index.php/contact-the-community-news" >Contact Community News</a></li><li class="item-13"><a href="/index.php/printing-services" >Printing</a></li><li class="item-24"><a href="/index.php/where-to-buy-your-copy" >Where to Buy Your copy</a></li><li class="item-25"><a href="/index.php/how-to-subscribe" >How To Subscribe</a></li><li class="item-26"><a href="/index.php/order-pictures-from-the-community-news" >Order Pictures from The Community News</a></li></ul>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<div style="display: block; text-align: center; margin: 15px 0px 15px 0px;"><a target="_blank" href="https://www.facebook.com/the.community.news" title="Facebook"><img style="display: inline-block;" src="/images/facebook_logo.jpg" alt="Facebook" title="Facebook" /></a></div></div>
		</div>
			<div class="moduletable">
							<h3>Look Here</h3>
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/6"
							title="Tom&#039;s Computer Service">
							<img
								src="http://www.communitynewslinesville.com/images/banners/toms-screen-share.jpg"
								alt="Tom's Computer Service"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
							<h3>Digital Edition</h3>
						

<div class="custom"  >
	<div style="display:block;text-align: center;>
<a href="/cnewsdigital" title="Purchase your Copy or Subscription Now!">
<img style="display:inline-block" src="/images/stories/digital/buy-now-button.jpg" alt="buy-now-button" width="158" height="60" /></a>
<img style="display:inline-block;" title="Go to the purchase Page Now!" src="/images/stories/digital/front-page-158px.jpg" alt="image of newspaper, front page" width="158" height="201" />
</div>
<div style="text-align: center;"><br />If you already have a digital subscription you can use <a href="/cnewsdigital" title="Login to your account.">this link</a> for the login page.
</div>
<div style="text-align: center; margin-bottom: -10px;"><strong><a href="/cnewsdigital/2010/04/free-sample/" target="_parent" title="Visit Download page for Free Sample Issue">? FREE Sample ? </a></strong></div></div>
		</div>
	</div>
							</aside>
						</div>
						

					</div>
				</div>

			
			<div class="wrapper-footer clearfix">
			    <footer id="footer"  class="footer sticky">
					

					<div class="footer-content">
												<div class="container">
							
														
<script src='/templates/js_impacto/wright/js/utils.js' type='text/javascript'></script>
<script src='/templates/js_impacto/wright/js/stickyfooter.js' type='text/javascript'></script>

						</div>
					</div>
				</footer>
			</div>

			<script type="text/javascript" src="/templates/js_impacto/js/jquery.innerfade.js"></script>
			<script type="text/javascript" src="/templates/js_impacto/js/impacto.js"></script>
		</body>
	</html>