<!DOCTYPE html>
	<html lang="en-GB" dir="ltr">
		<head>
			  <meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="http://www.communitynewslinesville.com/index.php/conneaut-lake/2920-red-band-members" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="The Community News, of Crawford County, PA, Crawford County PA,newspaper" />
	<meta name="author" content="David Lynch" />
	<meta name="description" content="The Community News of Western Crawford County, PA. Based in Linesville, PA., The Community News reports on local events and official meetings." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>RED Band Members</title>
	<link href="/templates/js_impacto/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/system/css/modal.css?efd8e0bfd3e27e48014c41bcf18bd4a5" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/style-green.css" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/joomla30-green-extended.css" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/joomla30-green-responsive.css" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_impacto/wright/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"system.paths":{"root":"","base":""},"system.keepalive":{"interval":840000,"uri":"\/index.php\/component\/ajax\/?format=json"}}</script>
	<script src="/templates/js_impacto/js/jui/jquery.min.js?efd8e0bfd3e27e48014c41bcf18bd4a5" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?efd8e0bfd3e27e48014c41bcf18bd4a5" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?efd8e0bfd3e27e48014c41bcf18bd4a5" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?efd8e0bfd3e27e48014c41bcf18bd4a5" type="text/javascript"></script>
	<script src="/templates/js_impacto/js/jui/bootstrap.min.js?efd8e0bfd3e27e48014c41bcf18bd4a5" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?efd8e0bfd3e27e48014c41bcf18bd4a5" type="text/javascript"></script>
	<script src="/media/system/js/core.js?efd8e0bfd3e27e48014c41bcf18bd4a5" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?efd8e0bfd3e27e48014c41bcf18bd4a5" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?efd8e0bfd3e27e48014c41bcf18bd4a5" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?efd8e0bfd3e27e48014c41bcf18bd4a5" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?efd8e0bfd3e27e48014c41bcf18bd4a5" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>


		<script type="text/javascript">var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-1596062-9']);
          _gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();

          </script></head>
		<body class="is_unknown v_unknown  addGradient b_jdefault h_jdefault id_2 rev_3.1.8_3.1.4.4">
								<header id="header">
					<div class="container">
						<div class="row clearfix">
							<div id="logo" class="span12"><a href="http://www.communitynewslinesville.com/" class="image"><h2>The Community News of Western Crawford County, PA</h2><img src="http://www.communitynewslinesville.com/images/header-cnews-green.jpg" alt="" title="" /></a></div>
							<div class="clear"></div>
						</div>
					</div>
				</header>
				
				
				<div class="wrapper-content">
					<div class="container">
						
												
																		<div id="main-content" class="row-fluid">
							
							<aside id="sidebar1"  class="span3 clearfix">
								<div class="module">		<div class="moduletable">
							<h3>Main Menu</h3>
						<ul class="nav menu">
<li class="item-278"><a href="/index.php/download-your-digital-edition" >Download Your Digital Edition</a></li><li class="item-158 active"><a href="/index.php" >Home</a></li><li class="item-2 current"><a href="/index.php/conneaut-lake" >Conneaut Lake News</a></li><li class="item-4"><a href="/index.php/conneaut-school-district" >Conneaut School District</a></li><li class="item-20"><a href="/index.php/lisas-rants-and-raves-" >Lisa's Rants and Raves</a></li><li class="item-32"><a href="/index.php/horsin-around-with-roseanne" >Horsin’ Around</a></li><li class="item-186"><a href="/index.php/in-and-around-beaver-center" >In and Around Beaver Center</a></li><li class="item-187"><a href="/index.php/in-and-around-conneaut-valley" >In and Around Conneaut Valley</a></li><li class="item-188"><a href="/index.php/in-the-atlantic-community" >In The Atlantic Community</a></li><li class="item-23"><a href="/index.php/search-this-site" >Search This Site</a></li></ul>
		</div>
			<div class="moduletable">
							<h3>New Articles</h3>
						<ul class="latestnews nav nav-list">  	<li>
		<a href="/index.php/conneaut-lake/2920-red-band-members">
							<i class="icon-file"></i>
						RED Band Members</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/2919-headlines-for-september-4-2017">
							<i class="icon-file"></i>
						Headlines for September 4, 2017</a>
	</li>
	<li>
		<a href="/index.php/in-the-atlantic-community/2918-preliminary-fair-week-facts">
							<i class="icon-file"></i>
						Preliminary Fair Week Facts</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/2917-springboro-library-happenings-8-28-17">
							<i class="icon-file"></i>
						Springboro Library happenings 8/28/17</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/2916-11th-year">
							<i class="icon-file"></i>
						11th year!</a>
	</li>
	<li>
		<a href="/index.php/conneaut-lake/2915-labor-day-2017">
							<i class="icon-file"></i>
						LABOR DAY 2017</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/2914-schools-open-wednesday-aug-30">
							<i class="icon-file"></i>
						Schools open Wednesday, Aug. 30</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/2913-a-hodgepodge-of-information">
							<i class="icon-file"></i>
						A hodgepodge of information</a>
	</li>
	<li>
		<a href="/index.php/horsin-around-with-roseanne/2912-the-blacksmith-be-a-lady">
							<i class="icon-file"></i>
						The Blacksmith be a Lady</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/2911-springboro-library-happenings-8-21-17">
							<i class="icon-file"></i>
						Springboro Library happenings 8/21/17</a>
	</li>
	<li>
		<a href="/index.php/in-the-atlantic-community/2910-fallowfield-pie-a-brief-history">
							<i class="icon-file"></i>
						Fallowfield Pie: A Brief History</a>
	</li>
	<li>
		<a href="/index.php/conneaut-lake/2909-pies-for-cc-fair">
							<i class="icon-file"></i>
						PIES FOR CC FAIR</a>
	</li>
	<li>
		<a href="/index.php/conneaut-lake/2908-bicycle-trail-kickoff-meeting-held">
							<i class="icon-file"></i>
						Bicycle trail kickoff meeting held</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/2907-nk-other-freaky-jazz">
							<i class="icon-file"></i>
						NK & other freaky jazz</a>
	</li>
	<li>
		<a href="/index.php/horsin-around-with-roseanne/2906-of-clay-and-bronze">
							<i class="icon-file"></i>
						Of Clay and Bronze</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/2905-springboro-library-happenings-8-14-17">
							<i class="icon-file"></i>
						Springboro Library happenings 8/14/17</a>
	</li>
	<li>
		<a href="/index.php/in-the-atlantic-community/2904-worshipping-at-the-fair">
							<i class="icon-file"></i>
						Worshipping at the Fair</a>
	</li>
	<li>
		<a href="/index.php/conneaut-lake/2903-fair-week-pies">
							<i class="icon-file"></i>
						FAIR WEEK PIES</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/2902-middle-schools-combine-girl-s-jr-hi-basketball">
							<i class="icon-file"></i>
						Middle schools combine girl’s Jr. Hi Basketball</a>
	</li>
	<li>
		<a href="/index.php/horsin-around-with-roseanne/2901-it-s-trivial-darling">
							<i class="icon-file"></i>
						It’s trivial, darling</a>
	</li>
</ul>
		</div>
	</div>
							</aside>
							
							<section class="span6" id="main">
																								
								<div id="system-message-container">
	</div>
<div class="item-page">
		<div class="page-header">
		<h1> Conneaut Lake News </h1>
	</div>
	
	

					<h2>
												<a href="/index.php/conneaut-lake/2920-red-band-members"> RED Band Members</a>
									</h2>

						
			

				


	
	
		
	
					

			<div style="text-align: center; display: block; width: 100%;"><img style="display: inline-block;" src="/images/news-2017-3/redband.jpg" alt="" /></div>
<!-- bof caption -->
<div style="width: 100%; text-align: justify;">
<p style="display: inline-block; font-size: 8pt; text-align: justify; width: 98%;"><strong>RED band members Anthony Armstrong, Michael Barnes, and Randy Armstrong will headline at The Ignite Festival on Saturday, September 9, at 14849 Brown Hill Road, Meadville. The Ignite Festival is an outdoor Christian youth festival beginning September 8 and ending September 10. The Armstrongs and Barnes are former Linesville residents. The band has received Grammy nominations and other accolades for their performances</strong></p>
</div> 

	
<ul class="pager pagenav">
	<li class="next">
		<a href="/index.php/conneaut-lake/2915-labor-day-2017" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
					

	 </div>

															</section>
							
							<aside id="sidebar2"  class="span3 clearfix">
								<div class="module">		<div class="moduletable">
							<h3>Digital Edition Menu</h3>
						<ul class="nav menu">
<li class="item-403"><a href="/index.php/purchase-digital-edition" >Purchase Digital Edition</a></li><li class="item-404"><a href="/index.php/your-digital-edition-download" >Your Digital Edition Download</a></li></ul>
		</div>
			<div class="moduletable">
							<h3>Digital Edition Login</h3>
						<form action="/index.php/conneaut-lake" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Username"></span>
							<label for="modlgn-username" class="element-invisible">Username</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Username" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Password">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Password							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Password" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Remember Me</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn">Log in</button>			</div>
		</div>
						<li>
					<a href="/index.php/component/users/?view=remind">
					Forgot your username?</a>
				</li>
				<li>
					<a href="/index.php/component/users/?view=reset">
					Forgot your password?</a>
				</li>
			</ul>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cDovL3d3dy5jb21tdW5pdHluZXdzbGluZXN2aWxsZS5jb20vaW5kZXgucGhwL2Nvbm5lYXV0LWxha2UvMjkyMC1yZWQtYmFuZC1tZW1iZXJz" />
		<input type="hidden" name="c017c664881498893f23b5bc702171ff" value="1" />	</div>
	</form>
		</div>
			<div class="moduletable">
							<h3>The Community News</h3>
						<ul class="nav menu">
<li class="item-44"><a href="/index.php/advertising" >Advertise in The Community News</a></li><li class="item-47"><a href="/index.php/contact-the-community-news" >Contact Community News</a></li><li class="item-13"><a href="/index.php/printing-services" >Printing</a></li><li class="item-24"><a href="/index.php/where-to-buy-your-copy" >Where to Buy Your copy</a></li><li class="item-25"><a href="/index.php/how-to-subscribe" >How To Subscribe</a></li><li class="item-26"><a href="/index.php/order-pictures-from-the-community-news" >Order Pictures from The Community News</a></li></ul>
		</div>
			<div class="moduletable">
							<h3>Look Here</h3>
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/6"
							title="Tom&#039;s Computer Service">
							<img
								src="http://www.communitynewslinesville.com/images/banners/toms-screen-share.jpg"
								alt="Tom's Computer Service"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<div style="display: block; text-align: center; margin: 15px 0px 15px 0px;"><a target="_blank" href="https://www.facebook.com/the.community.news" title="Facebook"><img style="display: inline-block;" src="/images/facebook_logo.jpg" alt="Facebook" title="Facebook" /></a></div></div>
		</div>
			<div class="moduletable">
							<h3>Digital Edition</h3>
						

<div class="custom"  >
	<div style="&quot;display: block;" center=""><a href="/index.php/purchase-digital-edition" title="Purchase your Copy or Subscription Now!"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/digital/buy-now-button.jpg" alt="buy-now-button" width="158" height="60" /></a> <a href="/index.php/purchase-digital-edition"><img style="display: block; margin-left: auto; margin-right: auto;" title="Go to the purchase Page Now!" src="/images/stories/digital/front-page-158px.jpg" alt="image of newspaper, front page" width="158" height="201" /></a></div></div>
		</div>
	</div>
							</aside>
						</div>
						

					</div>
				</div>

			
			<div class="wrapper-footer clearfix">
			    <footer id="footer"  class="footer sticky">
					

					<div class="footer-content">
												<div class="container">
							
														
<script src='/templates/js_impacto/wright/js/utils.js' type='text/javascript'></script>
<script src='/templates/js_impacto/wright/js/stickyfooter.js' type='text/javascript'></script>

						</div>
					</div>
				</footer>
			</div>

			<script type="text/javascript" src="/templates/js_impacto/js/jquery.innerfade.js"></script>
			<script type="text/javascript" src="/templates/js_impacto/js/impacto.js"></script>
		</body>
	</html>