<!DOCTYPE html>
	<html lang="en-GB" dir="ltr">
		<head>
			  <meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="http://www.communitynewslinesville.com/index.php/conneaut-lake/2847-headlines-for-may-29-2017" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="The Community News, of Crawford County, PA, Crawford County PA,newspaper" />
	<meta name="author" content="Roseanne Staab" />
	<meta name="description" content="The Community News of Western Crawford County, PA. Based in Linesville, PA., The Community News reports on local events and official meetings." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Headlines for May 29, 2017</title>
	<link href="/templates/js_impacto/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/system/css/modal.css?bc07bb49d500ce2bc3fbb8eb6bfca1e7" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/style-green.css" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/joomla30-green-extended.css" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/joomla30-green-responsive.css" rel="stylesheet" type="text/css" />
	<link href="http://www.communitynewslinesville.com/templates/js_impacto/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_impacto/wright/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<script src="/templates/js_impacto/js/jui/jquery.min.js?bc07bb49d500ce2bc3fbb8eb6bfca1e7" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?bc07bb49d500ce2bc3fbb8eb6bfca1e7" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?bc07bb49d500ce2bc3fbb8eb6bfca1e7" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?bc07bb49d500ce2bc3fbb8eb6bfca1e7" type="text/javascript"></script>
	<script src="/templates/js_impacto/js/jui/bootstrap.min.js?bc07bb49d500ce2bc3fbb8eb6bfca1e7" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?bc07bb49d500ce2bc3fbb8eb6bfca1e7" type="text/javascript"></script>
	<script src="/media/system/js/core.js?bc07bb49d500ce2bc3fbb8eb6bfca1e7" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?bc07bb49d500ce2bc3fbb8eb6bfca1e7" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?bc07bb49d500ce2bc3fbb8eb6bfca1e7" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	</script>


		<script type="text/javascript">var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-1596062-9']);
          _gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();

          </script></head>
		<body class="is_unknown v_unknown  addGradient b_jdefault h_jdefault id_2 rev_3.1.8_3.1.4.4">
								<header id="header">
					<div class="container">
						<div class="row clearfix">
							<div id="logo" class="span12"><a href="http://www.communitynewslinesville.com/" class="image"><h2>The Community News of Western Crawford County, PA</h2><img src="http://www.communitynewslinesville.com/images/header-cnews-green.jpg" alt="" title="" /></a></div>
							<div class="clear"></div>
						</div>
					</div>
				</header>
				
				
				<div class="wrapper-content">
					<div class="container">
						
												
																		<div id="main-content" class="row-fluid">
							
							<aside id="sidebar1"  class="span3 clearfix">
								<div class="module">		<div class="moduletable">
							<h3>Main Menu</h3>
						<ul class="nav menu">
<li class="item-278"><a href="/index.php/download-your-digital-edition" >Download Your Digital Edition</a></li><li class="item-158 active"><a href="/index.php" >Home</a></li><li class="item-2 current"><a href="/index.php/conneaut-lake" >Conneaut Lake News</a></li><li class="item-4"><a href="/index.php/conneaut-school-district" >Conneaut School District</a></li><li class="item-20"><a href="/index.php/lisas-rants-and-raves-" >Lisa's Rants and Raves</a></li><li class="item-32"><a href="/index.php/horsin-around-with-roseanne" >Horsin’ Around</a></li><li class="item-186"><a href="/index.php/in-and-around-beaver-center" >In and Around Beaver Center</a></li><li class="item-187"><a href="/index.php/in-and-around-conneaut-valley" >In and Around Conneaut Valley</a></li><li class="item-188"><a href="/index.php/in-the-atlantic-community" >In The Atlantic Community</a></li><li class="item-23"><a href="/index.php/search-this-site" >Search This Site</a></li><li class="item-36"><a href="/index.php/digital-edition-sp-544550589" >Purchase Digital Edition</a></li></ul>
		</div>
			<div class="moduletable">
							<h3>New Articles</h3>
						<ul class="latestnews nav nav-list">  	<li>
		<a href="/index.php/in-the-atlantic-community/2850-remembering-lloyd-gerber">
							<i class="icon-file"></i>
						Remembering Lloyd Gerber</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/2849-springboro-library-happenings-5-29-2017">
							<i class="icon-file"></i>
						Springboro Library happenings 5/29/2017</a>
	</li>
	<li>
		<a href="/index.php/conneaut-lake/2848-corvette-show">
							<i class="icon-file"></i>
						CORVETTE SHOW</a>
	</li>
	<li>
		<a href="/index.php/conneaut-lake/2847-headlines-for-may-29-2017">
							<i class="icon-file"></i>
						Headlines for May 29, 2017</a>
	</li>
	<li>
		<a href="/index.php/conneaut-lake/2578-remember-2">
							<i class="icon-file"></i>
						REMEMBER</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/2576-two-holidays-2">
							<i class="icon-file"></i>
						Two Holidays</a>
	</li>
	<li>
		<a href="/index.php/in-the-atlantic-community/2846-waiting">
							<i class="icon-file"></i>
						Waiting</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/2845-springboro-library-happenings-5-22-2017">
							<i class="icon-file"></i>
						Springboro Library happenings 5/22/2017</a>
	</li>
	<li>
		<a href="/index.php/horsin-around-with-roseanne/2844-be-kind-unto-others-or-a-spider-in-the-grain-bin">
							<i class="icon-file"></i>
						Be kind unto others, or a spider in the grain bin</a>
	</li>
	<li>
		<a href="/index.php/conneaut-lake/2843-headlines-for-may-22-2017">
							<i class="icon-file"></i>
						Headlines for May 22, 2017</a>
	</li>
	<li>
		<a href="/index.php/in-the-atlantic-community/2842-the-lord-looks-at-the-heart">
							<i class="icon-file"></i>
						The Lord Looks at the Heart</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/2841-springboro-library-happenings-5-18-2017">
							<i class="icon-file"></i>
						Springboro Library happenings 5/18/2017</a>
	</li>
	<li>
		<a href="/index.php/horsin-around-with-roseanne/2840-the-carthusian-cartujano-and-bocado-horse">
							<i class="icon-file"></i>
						The Carthusian, Cartujano and Bocado Horse</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/2839-all-the-world-s-a-stage">
							<i class="icon-file"></i>
						All the world's a stage</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/2838-headlines-for-may-15-2017">
							<i class="icon-file"></i>
						Headlines for May 15, 2017</a>
	</li>
	<li>
		<a href="/index.php/lisas-rants-and-raves-/2837-weird-to-the-max">
							<i class="icon-file"></i>
						WEIRD to the max</a>
	</li>
	<li>
		<a href="/index.php/in-and-around-conneaut-valley/2836-springboro-library-happenings-5-8-2017">
							<i class="icon-file"></i>
						Springboro Library happenings 5/8/2017</a>
	</li>
	<li>
		<a href="/index.php/in-the-atlantic-community/2835-praise-and-worship-at-fallowfield">
							<i class="icon-file"></i>
						Praise and Worship at Fallowfield</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/2834-sharks">
							<i class="icon-file"></i>
						Sharks</a>
	</li>
	<li>
		<a href="/index.php/conneaut-school-district/2833-conneaut-prelim-budget-up-for-approval">
							<i class="icon-file"></i>
						Conneaut prelim budget up for approval</a>
	</li>
</ul>
		</div>
	</div>
							</aside>
							
							<section class="span6" id="main">
																								
								<div id="system-message-container">
	</div>
<div class="item-page">
		<div class="page-header">
		<h1> Conneaut Lake News </h1>
	</div>
	
	

					<h2>
												<a href="/index.php/conneaut-lake/2847-headlines-for-may-29-2017"> Headlines for May 29, 2017</a>
									</h2>

						
			

				


	
	
		
	
					

			<div style="text-align: justify;">
    <p><span style="color: green; font-size: 20px; font-weight: bold;"><!--TITLE-->Council needs permit to begin downtown beautification work</span><br /> <span class="small">Written by Roseanne Staab
    <!-- STORY TEXT --><p> The Conneaut Lake Borough Council held the May public meeting with Council members Bill Eldridge, Billy Paris, John Chuey, Dick Holabaugh, Ken Haddex, Mike Krepps and Mayor Timothy Kaider in attendance. Councilwoman Penny Monahan was present via telephone.</p>
	<p> Secretary Beverly Mobley took the minutes and there were 5 citizens present. All stood to salute the American flag.</p>
	<p> For Public Comment, Sandy Eldridge stood to talk to Council about the town flower garden at the edge of the Borough limits.</p>
	<p>The Western PA Conservancy has given a grant to help install a watering system for the plants and flowers in the garden.</p>
	<p> The water line is to be installed by volunteers and will feature a weep system to refresh the plants.</p>
	<p> Sandy Eldridge also spoke about a flower sale to be held at downtown Conneaut Lake in the parking lot of Livingston’s Quality Meats.</p>
	<p> Moving on, the motions carried to pay all of the bills and to approve the April meeting minutes.</p>
	<p>Downtown work</p>
	<p> From the CLCDC, Councilman Bill Eldridge spoke about the Highway Occupancy Permit that is to be issued so that work can begin on the downtown beautification project.</p>
	<p> He also spoke about the land donation from the Moss Family, and the two appraisals that the Borough has  - See Land page 2</p>
    <p>&nbsp;</p>
	
    <p><span style="color: green; font-size: 20px; font-weight: bold;"><!--TITLE-->CL Park memories recalled</span><br /> <span class="small">Written by Roseanne Staab</span></p>
    <!-- STORY TEXT --><p> The Conneaut Lake Area Historical Society met for the May meeting at Station #5 on Rt. 618. Board member Chuck Groger welcomed the audience of 35 people, as President Julia Catalano was absent.</p>
	<p> Present were Jane Smith, Jean Shanley, Bill Rhodes, and Bobbi and Dr. Moyers.</p>
	<p> Jean Shanley made some brief announcements about some exciting upcoming events hosted by the Historical Society.</p>
	<p> These include the Historical Museum being open on weekends from 2 pm to 5 pm, and featuring the fabulous Skee Ball machine from Conneaut Lake Park.</p>
	<p> There is an historical Walking Tour on June 10th, which will travel from Ice House Park to the Historical Museum, in downtown Conneaut Lake. Retired Colonel David White is the host of the tour.</p>
	<p> On June 24th, the Classic Wooden Boat Show will display unique water craft in Ice House Park. And on July 8th, the annual Classic Car Cruise-in will be held from 10 am to 3 pm, at the Museum.</p>
	<p> The famous Liberty II fires up her engines on-site, at noon sharp.</p>
	<p> August 6th, at Fireman’s Beach launches the 2nd annual Paddle Fest Kayak Race, launch time is 9 am, with prizes, trophies, and food.</p>
	<p> Jean Shanley announced that she, her sister, Jane, and their brother, Chuck, were the guest speakers for the evening with 125 years of Memories at Conneaut Lake Park as the topic.</p>
	<p> The Groger Family once resided inside Conneaut Lake Park for some 24 years. - See CL page 15</p>
    <p>Read more in this weeks issue.</p>
    <hr />
    <p style="font-weight: bold; font-style: italic; color: #3366ff;">For additional details about these stories , as well as the headlines noted below,
	please purchase a Monday, <!-- DATE HERE  -->, newspaper at <a href="http://www.communitynewslinesville.com/index.php/where-to-buy-your-copy" target="_selfs"> <span style="color: #0000ff; text-decoration: underline;">area locations</span></a> or a <a href="/cnewsdigital/" target="_selfs"> <span style="color: #0000ff; text-decoration: underline;">digital download</span></a> of the paper.</p>
    <ul style="font-weight: bold; line-height: 30px; color: #3366ff;">
        <li>ADVERTISERS SALUTE CASH SPRING PLAYOFF</li>
        <li>NICOLLS & AUCTIONS SALE JUNE 8! PG. 20!</li>
        <li>EVANNUAL STEAK AND EGG BREAKFAST</li>
    </ul>
    <hr />
</div> 

	
<ul class="pager pagenav">
	<li class="previous">
		<a href="/index.php/conneaut-lake/2848-corvette-show" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/index.php/conneaut-lake/2843-headlines-for-may-22-2017" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
					

	 </div>

															</section>
							
							<aside id="sidebar2"  class="span3 clearfix">
								<div class="module">		<div class="moduletable">
							<h3>The Community News</h3>
						<ul class="nav menu">
<li class="item-44"><a href="/index.php/advertising" >Advertise in The Community News</a></li><li class="item-47"><a href="/index.php/contact-the-community-news" >Contact Community News</a></li><li class="item-13"><a href="/index.php/printing-services" >Printing</a></li><li class="item-24"><a href="/index.php/where-to-buy-your-copy" >Where to Buy Your copy</a></li><li class="item-25"><a href="/index.php/how-to-subscribe" >How To Subscribe</a></li><li class="item-26"><a href="/index.php/order-pictures-from-the-community-news" >Order Pictures from The Community News</a></li></ul>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<div style="display: block; text-align: center; margin: 15px 0px 15px 0px;"><a target="_blank" href="https://www.facebook.com/the.community.news" title="Facebook"><img style="display: inline-block;" src="/images/facebook_logo.jpg" alt="Facebook" title="Facebook" /></a></div></div>
		</div>
			<div class="moduletable">
							<h3>Look Here</h3>
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/9"
							title="Straub Insurance">
							<img
								src="http://www.communitynewslinesville.com/images/banners/straub-banner.jpg"
								alt="Straub Insurance"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
							<h3>Digital Edition</h3>
						

<div class="custom"  >
	<div style="display:block;text-align: center;>
<a href="/cnewsdigital" title="Purchase your Copy or Subscription Now!">
<img style="display:inline-block" src="/images/stories/digital/buy-now-button.jpg" alt="buy-now-button" width="158" height="60" /></a>
<img style="display:inline-block;" title="Go to the purchase Page Now!" src="/images/stories/digital/front-page-158px.jpg" alt="image of newspaper, front page" width="158" height="201" />
</div>
<div style="text-align: center;"><br />If you already have a digital subscription you can use <a href="/cnewsdigital" title="Login to your account.">this link</a> for the login page.
</div>
<div style="text-align: center; margin-bottom: -10px;"><strong><a href="/cnewsdigital/2010/04/free-sample/" target="_parent" title="Visit Download page for Free Sample Issue">? FREE Sample ? </a></strong></div></div>
		</div>
	</div>
							</aside>
						</div>
						

					</div>
				</div>

			
			<div class="wrapper-footer clearfix">
			    <footer id="footer"  class="footer sticky">
					

					<div class="footer-content">
												<div class="container">
							
														
<script src='/templates/js_impacto/wright/js/utils.js' type='text/javascript'></script>
<script src='/templates/js_impacto/wright/js/stickyfooter.js' type='text/javascript'></script>

						</div>
					</div>
				</footer>
			</div>

			<script type="text/javascript" src="/templates/js_impacto/js/jquery.innerfade.js"></script>
			<script type="text/javascript" src="/templates/js_impacto/js/impacto.js"></script>
		</body>
	</html>